Mountain Lion: seu Mac é compatível com o novo OS X?

O Mountain Lion, nova versão do OS X, foi disponibilizado hoje trazendo mais de 200 novidades e de modo geral exige o seguinte conjunto de requisitos mínimos para a instalação: 2GB de RAM e 8GB de disco disponível.

Como a instalação do OS X Mountain Lion em seu Mac usualmente será um upgrade, ele também exige no mínimo que o Mac já esteja com o OS X Snow Leopard 10.6.8, para poder ter acesso à Mac App Store e fazer a compra e download da nova versão.

Além disso, a nova versão do sistema traz alguns requisitos de hardware que não estão presentes nos modelos de Mac menos recentes.

De modo geral, se o seu Mac é um modelo de 2009 ou superior você pode prosseguir despreocupado, mas vários modelos de 2007 e 2008 também são suportados, conforme a listagem a seguir:

  • Mac mini: a partir do modelo do início de 2009
  • MacBook Air: a partir do modelo do final de 2008
  • MacBook (branco): a partir do modelo do início de 2009 (o antigo modelo em alumínio é suportado desde a versão do final de 2008)
  • Mac Pro (desktop): a partir do modelo do início de 2008
  • MacBook Pro: a partir do modelo do meio de 2007
  • iMac: a partir do modelo do meio de 2007

Alguns dos recursos do Mountain Lion também têm exigências de hardware específicas. Por exemplo, o Power Nap (que permite fazer algumas tarefas de bastidores do sistema operacional mesmo em modo de economia de energia) só roda nos Airs a partir do final de 2010 ou no novo MacBook Pro com tela Retina (2012), e o aguardado AirPlay Mirroring exige um Apple TV de 2a geração (ou superior) e um Mac (mini, iMac ou Air) de meados de 2011 em diante – a exceção é o MacBook Pro, que pode ser do início de 2011.

Bons downloads!

Comentar

Comentários arquivados

Artigos recentes: